<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

<title>Ways to Support 3 &#8211; 100 Black Men of America, Inc.</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="100 Black Men of America, Inc. &raquo; Feed" href="https://100blackmen.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="100 Black Men of America, Inc. &raquo; Comments Feed" href="https://100blackmen.org/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/100blackmen.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='astra-theme-css-css'  href='https://100blackmen.org/wp-content/themes/astra/assets/css/minified/style.min.css?ver=1.3.4' type='text/css' media='all' />
<style id='astra-theme-css-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='astra-gravity-forms-css'  href='https://100blackmen.org/wp-content/themes/astra/assets/css/minified/compatibility/gravity-forms.min.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='astra-google-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CMuli%3A400&#038;ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://100blackmen.org/wp-content/plugins/modal-for-elementor/css/bootstrap.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='modal-popup-css'  href='https://100blackmen.org/wp-content/plugins/modal-for-elementor/css/popup.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='wcs-timetable-css'  href='https://100blackmen.org/wp-content/plugins/weekly-class/assets/front/css/timetable.css?ver=2.4.4.3' type='text/css' media='all' />
<style id='wcs-timetable-inline-css' type='text/css'>
.wcs-single__action .wcs-btn--action{color:rgba( 255,255,255,1);background-color:}
</style>
<link rel='stylesheet' id='wpsl-styles-css'  href='https://100blackmen.org/wp-content/plugins/wp-store-locator/css/styles.min.css?ver=2.2.15' type='text/css' media='all' />
<link rel='stylesheet' id='FontAwesome-css'  href='https://100blackmen.org/wp-content/plugins/youbrandinc_products/font-awesome/css/font-awesome.min.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://100blackmen.org/wp-includes/css/dashicons.min.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_child-css'  href='https://100blackmen.org/wp-content/themes/100bmoa-astra-child/style.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='astra-addon-css-0-css'  href='https://100blackmen.org/wp-content/plugins/astra-addon/addons/blog-pro/assets/css/minified/style.min.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='astra-addon-css-1-css'  href='https://100blackmen.org/wp-content/plugins/astra-addon/addons/blog-pro/assets/css/minified/blog-layout-1.min.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='astra-addon-css-2-css'  href='https://100blackmen.org/wp-content/plugins/astra-addon/addons/advanced-hooks/assets/css/minified/astra-hooks-sticky-header-footer.min.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='astra-addon-css-3-css'  href='https://100blackmen.org/wp-content/plugins/astra-addon/addons/advanced-hooks/assets/css/minified/style.min.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='astra-addon-css-4-css'  href='https://100blackmen.org/wp-content/plugins/astra-addon/addons/header-sections/assets/css/minified/style.min.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='astra-addon-css-5-css'  href='https://100blackmen.org/wp-content/plugins/astra-addon/addons/header-sections/assets/css/minified/above-header-style.min.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='astra-addon-css-6-css'  href='https://100blackmen.org/wp-content/plugins/astra-addon/addons/site-layouts/assets/css/minified/style.min.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='astra-addon-css-7-css'  href='https://100blackmen.org/wp-content/plugins/astra-addon/addons/sticky-header/assets/css/minified/style.min.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='astra-addon-css-8-css'  href='https://100blackmen.org/wp-content/plugins/astra-addon/addons/scroll-to-top/assets/css/minified/style.min.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='astra-addon-css-css'  href='https://100blackmen.org/wp-content/plugins/astra-addon/addons/transparent-header/assets/css/minified/style.min.css?ver=1.3.4' type='text/css' media='all' />
<style id='astra-addon-css-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='elementor-icons-css'  href='https://100blackmen.org/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=3.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://100blackmen.org/wp-content/plugins/elementor/assets/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-animations-css'  href='https://100blackmen.org/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css'  href='https://100blackmen.org/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-pro-css'  href='https://100blackmen.org/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=2.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='uael-frontend-css'  href='https://100blackmen.org/wp-content/plugins/ultimate-elementor/assets/min-css/uael-frontend.min.css?ver=1.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='jet-blog-css'  href='https://100blackmen.org/wp-content/plugins/jet-blog/assets/css/jet-blog.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-685117-css'  href='https://100blackmen.org/wp-content/uploads/elementor/css/post-685117.css?ver=1530666969' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://100blackmen.org/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://100blackmen.org/wp-content/plugins/private-content/css/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='pc_multiselect-css'  href='https://100blackmen.org/wp-content/plugins/private-content/js/multiple-select/multiple-select.css?ver=6.231' type='text/css' media='all' />
<link rel='stylesheet' id='pc_frontend-css'  href='https://100blackmen.org/wp-content/plugins/private-content/css/custom.css?ver=6.231' type='text/css' media='all' />
<link rel='stylesheet' id='microthemer-css'  href='https://100blackmen.org/wp-content/micro-themes/active-styles.css?mts=240&#038;ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://100blackmen.org/wp-content/plugins/jetpack/css/jetpack.css?ver=6.3' type='text/css' media='all' />
<!--n2css--><script type='text/javascript'>
/* <![CDATA[ */
var uael = {"ajax_url":"https:\/\/100blackmen.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://100blackmen.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://100blackmen.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://100blackmen.org/wp-content/plugins/modal-for-elementor/js/jquery.cookie.js'></script>
<link rel='https://api.w.org/' href='https://100blackmen.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://100blackmen.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://100blackmen.org/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="https://100blackmen.org/ways-to-support-3/" />
<link rel='shortlink' href='https://wp.me/P9TnVp-2Seh' />
<link rel="alternate" type="application/json+oembed" href="https://100blackmen.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2F100blackmen.org%2Fways-to-support-3%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://100blackmen.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2F100blackmen.org%2Fways-to-support-3%2F&#038;format=xml" />
<!-- HFCM by 99 Robots - Snippet # 1: HotJar -->
<!-- Hotjar Tracking Code for https://100blackmen.org -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:893664,hjsv:6};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
</script>
<!-- /end HFCM by 99 Robots -->
<style type="text/css" media="all" id="wcs_styles"></style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Ways to Support 3" />
<meta property="og:url" content="https://100blackmen.org/ways-to-support-3/" />
<meta property="og:description" content="Amazon Smile You can now shop and donate at the same time through AmazonSmile. For every eligible purchase, Amazon will to 100 Black Men of America, Inc. The donations support the 100’s Mentoring, …" />
<meta property="article:published_time" content="2018-07-03T10:42:49+00:00" />
<meta property="article:modified_time" content="2018-07-03T17:15:08+00:00" />
<meta property="og:site_name" content="100 Black Men of America, Inc." />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Ways to Support 3" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<script type="text/javascript">pc_ms_countSelected = "# of % selected";pc_ms_allSelected = "All selected";pc_html5_validation = true;pc_ms_search_placeh = "Search options";pc_ms_search_nores = "No matches found";</script></head>

<body itemtype='https://schema.org/WebPage' itemscope='itemscope' class="page-template-default page page-id-685117 wp-custom-logo mt-685117 mt-page-ways-to-support-3 ast-page-builder-template ast-no-sidebar astra-1.3.4 ast-header-custom-item-inside group-blog ast-single-post above-header-nav-padding-support ast-full-width-layout ast-sticky-main-shrink ast-sticky-custom-logo pc_unlogged elementor-default elementor-page elementor-page-685117 astra-addon-1.3.4">

<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
	
		<header itemtype="https://schema.org/WPHeader" itemscope="itemscope" id="masthead" class="site-header header-main-layout-1 ast-mobile-header-inline ast-above-header-merged-responsive ast-above-header-mobile-inline ast-below-header-mobile-inline" role="banner">

			
			
<div class="ast-above-header-wrap ast-above-header-1" >
	<div class="ast-above-header">
				<div class="ast-container">
			<div class="ast-flex ast-above-header-section-wrap">
				
									<div class="ast-above-header-section ast-above-header-section-2 ast-flex ast-justify-content-flex-end menu-above-header" >
						<div class="ast-above-header-navigation"><ul id="menu-member-login" class="ast-above-header-menu ast-flex ast-justify-content-flex-end"><li id="menu-item-30079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30079"><a href="https://100blackmen.org/login/">MEMBER LOGIN</a></li>
</ul></div>					</div>
							</div>
		</div><!-- .ast-container -->
			</div><!-- .ast-above-header -->
</div><!-- .ast-above-header-wrap -->

<div class="main-header-bar-wrap">
	<div class="main-header-bar">
				<div class="ast-container">

			<div class="ast-flex main-header-container">
				
		<div class="site-branding">
			<div class="ast-site-identity" itemscope="itemscope" itemtype="https://schema.org/Organization">
				<span class="site-logo-img"><a href="https://100blackmen.org/" class="custom-logo-link" rel="home" itemprop="url"><img width="150" height="61" src="https://100blackmen.org/wp-content/uploads/2016/10/100-BM-New-Logo-k-873_inverted_trans_w_150px.png" class="custom-logo" alt="100 Black Men of America, Inc." itemprop="logo" srcset="" /></a><a href="https://100blackmen.org/" class="sticky-custom-logo" rel="home" itemprop="url"><img width="150" height="61" src="https://100blackmen.org/wp-content/uploads/2016/10/100-BM-New-Logo-k-873_inverted_trans_w_150px.png" class="custom-logo" alt="" srcset="" /></a></span>			</div>
		</div>
		<!-- .site-branding -->
				<div class="ast-mobile-menu-buttons">

			
					<div class="ast-button-wrap">
			<button type="button" class="menu-toggle main-header-menu-toggle " rel="main-menu" aria-controls='primary-menu' aria-expanded='false'>
				<span class="screen-reader-text">Main Menu</span>
				<i class="menu-toggle-icon"></i>
							</button>
		</div>
	
			
		</div>
		<div class="ast-main-header-bar-alignment"><div class="main-header-bar-navigation"><nav itemtype="https://schema.org/SiteNavigationElement" itemscope="itemscope" id="site-navigation" class="ast-flex-grow-1" role="navigation" aria-label="Site Navigation"><div class="main-navigation"><ul id="primary-menu" class="main-header-menu ast-flex ast-justify-content-flex-end"><li id="menu-item-683394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-683394"><a href="https://100blackmen.org/">HOME</a></li>
<li id="menu-item-28797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28797"><a href="#">ABOUT US</a>
<ul class="sub-menu">
	<li id="menu-item-28802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28802"><a href="https://100blackmen.org/history/">History</a></li>
	<li id="menu-item-678879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-678879"><a href="https://100blackmen.org/board-of-directors/">Board of Directors</a></li>
	<li id="menu-item-30186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30186"><a href="https://100blackmen.org/chapters/">Chapters</a></li>
	<li id="menu-item-29658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29658"><a href="#">Auxiliary Organizations</a>
	<ul class="sub-menu">
		<li id="menu-item-29659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29659"><a href="https://100blackmen.org/collegiate-100/">Collegiate 100<sup>®</sup></a></li>
		<li id="menu-item-29830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29830"><a href="https://100blackmen.org/emerging-100/">Emerging 100<sup>®</sup></a></li>
	</ul>
</li>
	<li id="menu-item-30259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30259"><a href="https://100blackmen.org/annual-reports/">Annual Report</a></li>
</ul>
</li>
<li id="menu-item-29518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29518"><a href="#">PROGRAMS</a>
<ul class="sub-menu">
	<li id="menu-item-684473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-684473"><a href="https://100blackmen.org/four-for-the-future/">Four For The Future</a></li>
	<li id="menu-item-684919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-684919"><a href="https://100blackmen.org/program-activations/">Program Activations</a></li>
	<li id="menu-item-684916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-684916"><a href="https://100blackmen.org/the100-blueprint/">The 100 Blueprint</a></li>
</ul>
</li>
<li id="menu-item-683391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-683391"><a href="https://100blackmen.org/our-sponsors/">SPONSORS</a></li>
<li id="menu-item-680972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-680972"><a href="#">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-680899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-680899"><a href="https://100blackmen.org/100-network-news/">100 NETWORK NEWS</a></li>
	<li id="menu-item-680971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-680971"><a href="https://100blackmen.org/press-releases/">PRESS RELEASES</a></li>
	<li id="menu-item-680283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-680283"><a href="https://100blackmen.org/public-position-statements/">PUBLIC POSITION STATEMENTS</a></li>
</ul>
</li>
<li id="menu-item-684596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-684596"><a href="#">EVENTS</a>
<ul class="sub-menu">
	<li id="menu-item-684598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-684598"><a href="https://100blackmen.org/2018-fall-leadership-conference/">2018 Fall Leadership Conference</a></li>
</ul>
</li>
<li id="menu-item-29206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29206"><a href="https://100blackmen.org/contact-us/">CONTACT US</a></li>
<li id="menu-item-676879" class="btn menu-item menu-item-type-post_type menu-item-object-page menu-item-676879"><a href="https://100blackmen.org/ways-to-support/">WAYS TO SUPPORT</a></li>
<div class="ast-above-header-menu-items"> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30079"><a href="https://100blackmen.org/login/">MEMBER LOGIN</a></li>
 </div>			<li class="ast-masthead-custom-menu-items search-custom-menu-item">
				<div class="ast-search-icon"><a class="slide-search astra-search-icon" href="#"><span class="screen-reader-text">Search</span></a></div>
						<div class="ast-search-menu-icon slide-search" id="ast-search-form" ><form role="search" method="get" class="search-form" action="https://100blackmen.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>			</li>
			</ul></div></nav></div></div>			</div><!-- Main Header Container -->
		</div><!-- ast-row -->
			</div> <!-- Main Header Bar -->
</div> <!-- Main Header Bar Wrap -->

			
		</header><!-- #masthead -->
		
	
	
	<div id="content" class="site-content">

		<div class="ast-container">

		

	<div id="primary" class="content-area primary">

		
					<main id="main" class="site-main" role="main">

				
					
					

<article itemtype="https://schema.org/CreativeWork" itemscope="itemscope" id="post-685117" class="post-685117 page type-page status-publish ast-article-single">

	
	<header class="entry-header ast-header-without-markup">

		
			</header><!-- .entry-header -->

	<div class="entry-content clear" itemprop="text">

		
				<div class="elementor elementor-685117">
			<div class="elementor-inner">
				<div class="elementor-section-wrap">
							<section data-id="6e178ae" class="elementor-element elementor-element-6e178ae elementor-section-height-min-height elementor-section-boxed elementor-section-height-default elementor-section-items-middle elementor-section elementor-top-section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div data-id="04844d2" class="elementor-element elementor-element-04844d2 elementor-column elementor-col-25 elementor-top-column" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-background-overlay"></div>
					<div class="elementor-widget-wrap">
				<div data-id="a8a00dd" class="elementor-element elementor-element-a8a00dd elementor-widget elementor-widget-image" data-element_type="image.default">
				<div class="elementor-widget-container">
					<div class="elementor-image">
										<img width="300" height="161" src="https://100blackmen.org/wp-content/uploads/2017/02/amazonsmile-logo-653x350-300x161.png" class="attachment-large size-large" alt="" />											</div>
				</div>
				</div>
				<div data-id="685f147" class="elementor-element elementor-element-685f147 elementor-widget elementor-widget-uael-modal-popup" data-element_type="uael-modal-popup.default">
				<div class="elementor-widget-container">
			<div id="685f147-overlay" data-trigger-on="button" data-close-on-esc="no" data-close-on-overlay="no" data-exit-intent="no" data-after-sec="no" data-after-sec-val="1" data-cookies="no" data-cookies-days="1" data-custom="" data-custom-id="" data-content="content" data-autoplay="no" data-device="false" data-async="" data-play-icon="fa fa-play-circle" class="uael-modal-parent-wrapper uael-module-content uamodal-685f147 uael-aspect-ratio-16_9">
	<div id="modal-685f147" class="uael-modal uael-center-modal uael-modal-custom uael-modal-content uael-effect-1   uael-aspect-ratio-16_9">
		<div class="uael-content">
						<div class="uael-modal-title-wrap">
				<h3 class="uael-modal-title elementor-inline-editing" data-elementor-setting-key="title" data-elementor-inline-editing-toolbar="basic">Amazon Smile</h3>
			</div>
						<div class="uael-modal-text uael-modal-content-data clearfix">
			<div class="uael-text-editor elementor-inline-editing" data-elementor-setting-key="ct_content" data-elementor-inline-editing-toolbar="advanced"><p>You can now shop and donate at the same time through AmazonSmile. For every eligible purchase, Amazon will to 100 Black Men of America, Inc.</p>
<p>The donations support the 100’s Mentoring, Education, Health &amp; Wellness, Economic Empowerment and Leadership Development programs for disadvantaged and marginalized youth.</p>
<ol>
<li>Login to you Amazon account via (smile.amazon.com)</li>
<li>If not selected type in and select 100 Black Men of America, Inc. as your charitable organization.</li>
<li>Start shopping, Amazon will donate 0.5% of your purchase to 100 Black Men of America.</li>
</ol>
<p>After your initial visit to AmazonSmile, 100 Black Men of America, Inc. will be saved in your Amazon account. Just remember to go to (smile.amazon.com) instead of amazon.com</p>
</div>			</div>
		</div>
	</div>

	
		<span class="uael-modal-close elementor-clickable uael-close-custom-top-right" >
					<i class="uael-close-icon fa fa-close"></i>
					</span>
			<div class="uael-overlay"></div>
</div>

<div class="uael-modal-action-wrap">
			<div class="uael-button-wrapper elementor-button-wrapper elementor-align-center elementor-tablet-align- elementor-mobile-align-">
			<a href="javascript:void(0);" class="uael-trigger elementor-button-link elementor-button elementor-clickable elementor-size-sm" data-modal="685f147">
						<span class="elementor-button-content-wrapper">
						<span class="elementor-button-text elementor-inline-editing" data-elementor-setting-key="btn_text" data-elementor-inline-editing-toolbar="none" >LEARN MORE</span>
		</span>
					</a>
		</div>
		</div>
		</div>
				</div>
						</div>
			</div>
		</div>
				<div data-id="fde5534" class="elementor-element elementor-element-fde5534 elementor-column elementor-col-25 elementor-top-column" data-element_type="column">
			<div class="elementor-column-wrap">
					<div class="elementor-widget-wrap">
						</div>
			</div>
		</div>
				<div data-id="fa709c0" class="elementor-element elementor-element-fa709c0 elementor-column elementor-col-25 elementor-top-column" data-element_type="column">
			<div class="elementor-column-wrap">
					<div class="elementor-widget-wrap">
						</div>
			</div>
		</div>
				<div data-id="df16284" class="elementor-element elementor-element-df16284 elementor-column elementor-col-25 elementor-top-column" data-element_type="column">
			<div class="elementor-column-wrap">
					<div class="elementor-widget-wrap">
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
						</div>
			</div>
		</div>
		
		
		
	</div><!-- .entry-content .clear -->

	
	
</article><!-- #post-## -->


					
					
				
			</main><!-- #main -->
			
		
	</div><!-- #primary -->


			
			</div> <!-- ast-container -->

		</div><!-- #content -->

		
		
		
		<footer itemtype="https://schema.org/WPFooter" itemscope="itemscope" id="colophon" class="site-footer" role="contentinfo">

			
			
<div class="ast-small-footer footer-sml-layout-1">
	<div class="ast-footer-overlay">
		<div class="ast-container">
			<div class="ast-small-footer-wrap" >
									<div class="ast-small-footer-section ast-small-footer-section-1" >
						Copyright © 2018 <span class="ast-footer-site-title">100 Black Men of America, Inc.</span> 					</div>
				
				
			</div><!-- .ast-row .ast-small-footer-wrap -->
		</div><!-- .ast-container -->
	</div><!-- .ast-footer-overlay -->
</div><!-- .ast-small-footer-->

			
		</footer><!-- #colophon -->
		
		
	</div><!-- #page -->

	
		<div style="display:none">
	</div>
<a id="ast-scroll-top" class="ast-scroll-top-icon ast-scroll-to-top-right" data-on-devices="both">
	<span class="screen-reader-text">Scroll to Top</span>
</a>
<style>[class*="fa fa-"]{font-family: FontAwesome !important;}</style><script type='text/javascript'>
/* <![CDATA[ */
var wp_load_style = ["astra-theme-css.css","astra-gravity-forms.css","astra-google-fonts.css","bootstrap.css","modal-popup.css","wcs-timetable.css","wpsl-styles.css","FontAwesome.css","jetpack_likes.css","dashicons.css","chld_thm_cfg_child.css","astra-addon-css-0.css","astra-addon-css-1.css","astra-addon-css-2.css","astra-addon-css-3.css","astra-addon-css-4.css","astra-addon-css-5.css","astra-addon-css-6.css","astra-addon-css-7.css","astra-addon-css-8.css","astra-addon-css.css","elementor-icons.css","font-awesome.css","elementor-animations.css","elementor-frontend.css","elementor-pro.css","uael-frontend.css","jet-blog.css","elementor-post-685117.css","jetpack-widget-social-icons-styles.css","fontawesome.css","pc_multiselect.css","pc_frontend.css","microthemer.css","jetpack_css.css"];
var wp_load_script = ["cherry-js-core.js","astra-theme-js.js","devicepx.js","jquery-cookie.js","bootstrap.js","modal-popup-js.js","grofiles-cards.js","wpgroho.js","jquery.js","astra-addon-js.js","astra-addon-js-1.js","astra-addon-js-2.js","astra-addon-js-3.js","milestone.js","pc_frontend.js","pc_multiselect.js"];
var cherry_ajax = "2b528e655b";
var ui_init_object = {"auto_init":"false","targets":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://100blackmen.org/wp-content/plugins/jet-blog/cherry-framework/modules/cherry-js-core/assets/js/min/cherry-js-core.min.js?ver=1.5.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var astra = {"break_point":"921","query_vars":"{\"page\":\"\",\"pagename\":\"ways-to-support-3\"}","edit_post_url":"https:\/\/100blackmen.org\/wp-admin\/post.php?post={{id}}&action=edit","ajax_url":"https:\/\/100blackmen.org\/wp-admin\/admin-ajax.php","infinite_count":"2","infinite_total":"0","pagination":"number","infinite_scroll_event":"scroll","infinite_nonce":"eabe66bbf5","no_more_post_message":"No more posts to show.","grid_layout":"1","site_url":"https:\/\/100blackmen.org","show_comments":"Show Comments","masonryEnabled":"","blogMasonryBreakPoint":"768"};
/* ]]> */
</script>
<script type='text/javascript' src='https://100blackmen.org/wp-content/themes/astra/assets/js/minified/style.min.js?ver=1.3.4'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201827'></script>
<script type='text/javascript' src='https://100blackmen.org/wp-content/plugins/modal-for-elementor/js/bootstrap.js'></script>
<script type='text/javascript' src='https://100blackmen.org/wp-content/plugins/modal-for-elementor/js/popup.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://100blackmen.org/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var astraAddon = {"header_main_stick":"1","header_above_stick":"1","header_below_stick":"0","stick_header_meta":"","header_main_stick_meta":"","header_above_stick_meta":"","header_below_stick_meta":"","sticky_header_on_devices":"desktop","sticky_header_style":"none","sticky_hide_on_scroll":"0","break_point":"921","header_main_shrink":"1","header_logo_width":"","responsive_header_logo_width":{"desktop":"","tablet":"","mobile":""},"site_layout":"ast-full-width-layout","site_content_width":"1240","site_layout_padded_width":"1200","site_layout_box_width":"1200"};
/* ]]> */
</script>
<script type='text/javascript' src='https://100blackmen.org/wp-content/plugins/astra-addon/addons/advanced-hooks/assets/js/minified/advanced-hooks-sticky-header-footer.min.js?ver=1.3.4'></script>
<script type='text/javascript' src='https://100blackmen.org/wp-content/plugins/astra-addon/addons/header-sections/assets/js/minified/ast-above-header.min.js?ver=1.3.4'></script>
<script type='text/javascript' src='https://100blackmen.org/wp-content/plugins/astra-addon/addons/sticky-header/assets/js/minified/sticky-header.min.js?ver=1.3.4'></script>
<script type='text/javascript' src='https://100blackmen.org/wp-content/plugins/astra-addon/addons/scroll-to-top/assets/js/minified/scroll-to-top.min.js?ver=1.3.4'></script>
<script type='text/javascript' src='https://100blackmen.org/wp-content/plugins/private-content/js/frontend.min.js?ver=6.231'></script>
<script type='text/javascript' src='https://100blackmen.org/wp-content/plugins/private-content/js/multiple-select/multiple.select.min.js?ver=6.231'></script>
<script type='text/javascript' src='https://100blackmen.org/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://100blackmen.org/wp-content/plugins/ultimate-elementor/assets/min-js/js_cookie.min.js?ver=1.4.0'></script>
<script type='text/javascript' src='https://100blackmen.org/wp-content/plugins/ultimate-elementor/assets/min-js/uael-modal-popup.min.js?ver=1.4.0'></script>
<script type='text/javascript' src='https://100blackmen.org/wp-content/plugins/elementor-pro/assets/lib/sticky-kit/jquery.sticky-kit.min.js?ver=1.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/100blackmen.org\/wp-admin\/admin-ajax.php","nonce":"3a0f499795","shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"delicious":{"title":"Delicious"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_US","app_id":""}};
/* ]]> */
</script>
<script type='text/javascript' src='https://100blackmen.org/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=2.0.13'></script>
<script type='text/javascript' src='https://100blackmen.org/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://100blackmen.org/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.4.1'></script>
<script type='text/javascript' src='https://100blackmen.org/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2'></script>
<script type='text/javascript' src='https://100blackmen.org/wp-content/plugins/elementor/assets/lib/swiper/swiper.jquery.min.js?ver=4.4.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var elementorFrontendConfig = {"isEditMode":"","is_rtl":"","breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"urls":{"assets":"https:\/\/100blackmen.org\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"general":{"elementor_global_image_lightbox":"yes","elementor_enable_lightbox_in_editor":"yes"}},"post":{"id":685117,"title":"Ways to Support 3","excerpt":""}};
/* ]]> */
</script>
<script type='text/javascript' src='https://100blackmen.org/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=2.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JetBlogSettings = {"ajaxurl":"https:\/\/100blackmen.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://100blackmen.org/wp-content/plugins/jet-blog/assets/js/jet-blog.js?ver=2.1.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201827.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.3',blog:'146187035',post:'685117',tz:'-4',srv:'100blackmen.org'} ]);
	_stq.push([ 'clickTrackerInit', '146187035', '685117' ]);
</script>

	</body>
</html>
