<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<meta http-equiv="X-UA-Compatible" content="IE=edge"/>
<link rel="profile" href="http://gmpg.org/xfn/11"/>
<link rel="pingback" href="http://100blackmen.org/xmlrpc.php"/>
<!--[if lt IE 9]>
	<script src="http://100blackmen.org/wp-content/themes/bb-theme/js/html5shiv.js"></script>
	<script src="http://100blackmen.org/wp-content/themes/bb-theme/js/respond.min.js"></script>
<![endif]-->
<title>General Donation &#8211; 100 Black Men of America, Inc.</title>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s.gravatar.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="100 Black Men of America, Inc. &raquo; Feed" href="http://100blackmen.org/feed/"/>
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/100blackmen.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
<link rel='stylesheet' id='fl-builder-google-fonts-a27320e66d904072ce43236926072c93-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C700&#038;ver=4.7.4' type='text/css' media='all'/>
<link rel='stylesheet' id='fl-builder-google-fonts-b73b4690ec062ba6842cb6b9e5c8a250-css' href='//fonts.googleapis.com/css?family=Montserrat%3A400&#038;ver=4.7.4' type='text/css' media='all'/>
<link rel='stylesheet' id='fl-builder-layout-329621-css' href='http://100blackmen.org/wp-content/uploads/bb-plugin/cache/A.329621-layout.css,qver=38a0497168efb82628f9206f9a2c9799.pagespeed.cf.9qXEgaA6iI.css' type='text/css' media='all'/>
<link rel='stylesheet' id='ctl_styles-css' href='http://100blackmen.org/wp-content/plugins/cool-timeline-pro/css/ctl_styles.css' type='text/css' media='all'/>
<link rel='stylesheet' id='wp-dynamic-css-css' href='http://100blackmen.org/wp-admin/admin-ajax.php?action=wp_dynamic_css' type='text/css' media='all'/>
<link rel='stylesheet' id='essential-grid-plugin-settings-css' href='http://100blackmen.org/wp-content/plugins/essential-grid/public/assets/css/settings.css?ver=2.1.0.2' type='text/css' media='all'/>
<link rel='stylesheet' id='tp-open-sans-css' href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%2C800&#038;ver=4.7.4' type='text/css' media='all'/>
<link rel='stylesheet' id='tp-raleway-css' href='http://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=4.7.4' type='text/css' media='all'/>
<link rel='stylesheet' id='tp-droid-serif-css' href='http://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700&#038;ver=4.7.4' type='text/css' media='all'/>
<link rel='stylesheet' id='give-styles-css' href='http://100blackmen.org/wp-content/plugins/give/templates/give.min.css?ver=1.8.6' type='text/css' media='all'/>
<link rel='stylesheet' id='mbpro-font-awesome-css' href='http://100blackmen.org/wp-content/plugins/maxbuttons-pro/MaxButtons/assets/libraries/font-awesome/css/font-awesome.min.css?ver=4.7.4' type='text/css' media='all'/>
<link rel='stylesheet' id='et-gf-open-sans-css' href='http://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all'/>
<link rel='stylesheet' id='et_monarch-css-css' href='http://100blackmen.org/wp-content/plugins/monarch/css/style.css?ver=1.3.2' type='text/css' media='all'/>
<link rel='stylesheet' id='tmm-css' href='http://100blackmen.org/wp-content/plugins/team-members-pro/css/tmm_custom_style.min.css?ver=4.7.4' type='text/css' media='all'/>
<link rel='stylesheet' id='wpex-font-awesome-css' href='http://100blackmen.org/wp-content/plugins/wp-timeline/css/font-awesome/css/font-awesome.min.css?ver=4.7.4' type='text/css' media='all'/>
<link rel='stylesheet' id='wpex-google-fonts-css' href='//fonts.googleapis.com/css?family=Source+Sans+Pro%7CMontserrat%7CMontserrat&#038;ver=1.0.0' type='text/css' media='all'/>
<link rel='stylesheet' id='wpex-slick-css' href='http://100blackmen.org/wp-content/plugins/wp-timeline/js/slick/slick.css?ver=4.7.4' type='text/css' media='all'/>
<link rel='stylesheet' id='wpex-slick-theme-css' href='http://100blackmen.org/wp-content/plugins/wp-timeline/js/slick/slick-theme.css?ver=4.7.4' type='text/css' media='all'/>
<link rel='stylesheet' id='wpex-timeline-animate-css' href='http://100blackmen.org/wp-content/plugins/wp-timeline/css/animate.css?ver=4.7.4' type='text/css' media='all'/>
<link rel='stylesheet' id='wpex-timeline-css-css' href='http://100blackmen.org/wp-content/plugins/wp-timeline/css/style.css?ver=4.7.4' type='text/css' media='all'/>
<link rel='stylesheet' id='wpex-timeline-dark-css-css' href='http://100blackmen.org/wp-content/plugins/wp-timeline/css/dark.css?ver=4.7.4' type='text/css' media='all'/>
<link rel='stylesheet' id='give_ffm_frontend_styles-css' href='http://100blackmen.org/wp-content/plugins/give-form-field-manager/assets/css/give-ffm-frontend.min.css?ver=4.7.4' type='text/css' media='all'/>
<link rel='stylesheet' id='give_ffm_datepicker_styles-css' href='http://100blackmen.org/wp-content/plugins/give-form-field-manager/assets/css/give-ffm-datepicker.min.css?ver=4.7.4' type='text/css' media='all'/>
<link rel='stylesheet' id='give_recurring_css-css' href='http://100blackmen.org/wp-content/plugins/give-recurring/assets/css/give-recurring.css?ver=4.7.4' type='text/css' media='all'/>
<link rel='stylesheet' id='wptoolset-field-datepicker-css' href='http://100blackmen.org/wp-content/plugins/types/library/toolset/toolset-common/toolset-forms/css/wpt-jquery-ui/jquery-ui-1.11.4.custom.css?ver=1.11.4' type='text/css' media='all'/>
<link rel='stylesheet' id='mediaelement-css' href='http://100blackmen.org/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all'/>
<link rel='stylesheet' id='wp-mediaelement-css' href='http://100blackmen.org/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.7.4' type='text/css' media='all'/>
<link rel='stylesheet' id='views-pagination-style-css' href='http://100blackmen.org/wp-content/plugins/wp-views/embedded/res/css/wpv-pagination.css?ver=2.2.2' type='text/css' media='all'/>
<link rel='stylesheet' id='__EPYT__style-css' href='http://100blackmen.org/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.7.4' type='text/css' media='all'/>
<style id='__EPYT__style-inline-css' type='text/css'>.epyt-gallery-thumb{width:33.333%}</style>
<link rel='stylesheet' id='pc_multiselect-css' href='http://100blackmen.org/wp-content/plugins/private-content/js/multiple-select/multiple-select.css?ver=4.7.4' type='text/css' media='all'/>
<link rel='stylesheet' id='wp-add-custom-css-css' href='http://100blackmen.org?display_custom_css=css&#038;ver=4.7.4' type='text/css' media='all'/>
<link rel='stylesheet' id='font-awesome-css' href='http://100blackmen.org/wp-content/plugins/types/library/toolset/toolset-common/res/lib/font-awesome/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all'/>
<link rel='stylesheet' id='mono-social-icons-css' href='http://100blackmen.org/wp-content/themes/bb-theme/css/mono-social-icons.css?ver=1.5.4' type='text/css' media='all'/>
<link rel='stylesheet' id='jquery-magnificpopup-css' href='http://100blackmen.org/wp-content/plugins/bb-plugin/css/jquery.magnificpopup.css?ver=1.9.5.3' type='text/css' media='all'/>
<link rel='stylesheet' id='bootstrap-css' href='http://100blackmen.org/wp-content/themes/bb-theme/css/bootstrap.min.css?ver=1.5.4' type='text/css' media='all'/>
<link rel='stylesheet' id='fl-automator-skin-css' href='http://100blackmen.org/wp-content/uploads/bb-theme/skin-588c8c9d1bd7d.css?ver=1.5.4' type='text/css' media='all'/>
<link rel='stylesheet' id='animate-css' href='http://100blackmen.org/wp-content/plugins/bbpowerpack/assets/css/animate.min.css?ver=943751763' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='http://100blackmen.org/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all'/>
<script type='text/javascript' src='http://100blackmen.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://100blackmen.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>//<![CDATA[
var give_global_vars={"ajaxurl":"http:\/\/100blackmen.org\/wp-admin\/admin-ajax.php","checkout_nonce":"45a54387d7","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","number_decimals":"2","give_version":"1.8.6","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid username. Only lowercase letters (a-z) and numbers are allowed.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."}};var give_scripts={"ajaxurl":"http:\/\/100blackmen.org\/wp-admin\/admin-ajax.php","loading":"Loading","select_option":"Please select an option","default_gateway":"manual","permalinks":"1","number_decimals":"2"};
//]]></script>
<script type='text/javascript' src='http://100blackmen.org/wp-content/plugins/give/assets/js/frontend/give.all.min.js?ver=1.8.6'></script>
<script type='text/javascript'>//<![CDATA[
var mb_ajax={"ajaxurl":"http:\/\/100blackmen.org\/wp-admin\/admin-ajax.php"};
//]]></script>
<script type='text/javascript' src='http://100blackmen.org/wp-content/plugins/maxbuttons-pro/MaxButtons/js/min/front.js?ver=1'></script>
<script type='text/javascript' src='http://100blackmen.org/wp-content/plugins/team-members-pro/js/tmm_front.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://100blackmen.org/wp-content/plugins/wp-timeline/js/slick/slick.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://100blackmen.org/wp-content/plugins/wp-timeline/js/template.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://100blackmen.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://100blackmen.org/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});</script>
<script type='text/javascript' src='http://100blackmen.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://100blackmen.org/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://100blackmen.org/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://100blackmen.org/wp-includes/js/plupload/plupload.full.min.js?ver=2.1.8'></script>
<script type='text/javascript'>//<![CDATA[
var pluploadL10n={"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"This file type is not allowed. Please try another.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};var pluploadL10n={"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"This file type is not allowed. Please try another.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
//]]></script>
<script type='text/javascript' src='http://100blackmen.org/wp-includes/js/plupload/handlers.min.js?ver=4.7.4'></script>
<script type='text/javascript'>//<![CDATA[
var give_ffm_frontend={"ajaxurl":"http:\/\/100blackmen.org\/wp-admin\/admin-ajax.php","error_message":"Please complete all required fields","nonce":"ead962a4fe","confirmMsg":"Are you sure?","plupload":{"url":"http:\/\/100blackmen.org\/wp-admin\/admin-ajax.php?nonce=aa5e97562e","flash_swf_url":"http:\/\/100blackmen.org\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"*"}],"multipart":true,"urlstream_upload":true}};var give_ffm_frontend={"ajaxurl":"http:\/\/100blackmen.org\/wp-admin\/admin-ajax.php","error_message":"Please complete all required fields","nonce":"ead962a4fe","confirmMsg":"Are you sure?","plupload":{"url":"http:\/\/100blackmen.org\/wp-admin\/admin-ajax.php?nonce=aa5e97562e","flash_swf_url":"http:\/\/100blackmen.org\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"*"}],"multipart":true,"urlstream_upload":true}};
//]]></script>
<script type='text/javascript' src='http://100blackmen.org/wp-content/plugins/give-form-field-manager/assets/js/frontend/give-ffm-frontend.min.js?ver=4.7.4'></script>
<script type='text/javascript'>//<![CDATA[
var Give_Recurring_Vars={"email_access":"","messages":{"confirm_cancel":"Are you sure you want to cancel this subscription?"}};
//]]></script>
<script type='text/javascript' src='http://100blackmen.org/wp-content/plugins/give-recurring/assets/js/give-recurring.js?ver=4.7.4'></script>
<script type='text/javascript'>//<![CDATA[
var _EPYT_={"ajaxurl":"http:\/\/100blackmen.org\/wp-admin\/admin-ajax.php","security":"4b1c6c0a1e","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/100blackmen.org\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.7.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","stopMobileBuffer":"1"};
//]]></script>
<script type='text/javascript' src='http://100blackmen.org/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.7.4'></script>
<link rel='https://api.w.org/' href='http://100blackmen.org/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://100blackmen.org/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://100blackmen.org/wp-includes/wlwmanifest.xml"/> 
<link rel="canonical" href="http://100blackmen.org/general-donation/"/>
<link rel='shortlink' href='http://wp.me/P8jvgs-1nKt'/>
<link rel="alternate" type="application/json+oembed" href="http://100blackmen.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2F100blackmen.org%2Fgeneral-donation%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://100blackmen.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2F100blackmen.org%2Fgeneral-donation%2F&#038;format=xml"/>
<style type="text/css">.bullets-container{display:table;position:fixed;right:0;height:100%;z-index:1049;font-weight:normal}</style><meta name="generator" content="Give v1.8.6"/>
<meta name="generator" content="Customized By Yellow Pencil Plugin"/>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><script>jQuery(document).ready(function(){jQuery('#djcustom-header').click(function(){jQuery('.fl-builder-edit #djcustom-header').css('position','relative').css('top','0').css('z-index','0');});});</script><style type="text/css">#djcustom-header{position:relative;width:100%;top:0;left:0;z-index:30}#djcustom-header{position:relative}.fl-builder-edit #djcustom-header{z-index:100007}.fl-builder-edit #djcustom-header:hover:before{content:"Click Here to Disable Header Overlay Effects In Editor";font-size:12px;position:absolute;text-decoration:underline;z-index:10;pointer-events:none}</style><script type="text/javascript">pc_ms_countSelected="# of % selected";pc_ms_allSelected="All selected";</script>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article"/>
<meta property="og:title" content="General Donation"/>
<meta property="og:url" content="http://100blackmen.org/general-donation/"/>
<meta property="og:description" content="Visit the post for more."/>
<meta property="article:published_time" content="2017-04-24T03:57:54+00:00"/>
<meta property="article:modified_time" content="2017-04-24T04:02:31+00:00"/>
<meta property="og:site_name" content="100 Black Men of America, Inc."/>
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg"/>
<meta property="og:locale" content="en_US"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="Visit the post for more."/>
<style type="text/css">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</style><style id="yellow-pencil">.et_menu_container #et-top-navigation nav#top-menu-nav ul#top-menu .menu-item:nth-child(6) a{border-top-style:solid;border-bottom-style:solid;border-left-style:solid;border-right-style:solid;border-top-width:2px;border-bottom-width:2px;border-left-width:2px;border-right-width:2px;padding-left:8px;padding-right:8px;padding-top:8px;padding-bottom:8px}#top-menu .current-menu-item a{border-top-width:0px!important;border-bottom-width:0px!important;border-left-width:0px!important;border-right-width:0px!important;border-top-color:transparent!important;border-bottom-color:transparent!important;border-left-color:transparent!important;border-right-color:transparent!important;color:#fff!important}.navbar-absolute .fl-page-nav-wrap{border-left-width:0px;border-right-width:0px;border-top-width:0px;border-bottom-width:0px;border-left-style:solid;border-right-style:solid;border-top-style:solid;border-bottom-style:solid}.tmm .tmm_3_columns .tmm_member{background-color:#e0b34a;border-top-color:#333!important}.tmm_members-at-large .tmm_container .tmm_photo{height:175px!important;width:140px!important}</style><link rel="stylesheet" href="http://100blackmen.org/wp-content/themes/bb-theme-child-post-hero-header/style.css"/></head>

<body class="page-template-default page page-id-329621 fl-builder et_monarch fl-preset-default fl-full-width fl-scroll-to-top give-recurring pc_unlogged" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="fl-page">
	<header class="fl-page-header fl-page-header-fixed fl-page-nav-right">
	<div class="fl-page-header-wrap">
		<div class="fl-page-header-container container">
			<div class="fl-page-header-row row">
				<div class="fl-page-logo-wrap col-md-3 col-sm-12">
					<div class="fl-page-header-logo">
						<a href="http://100blackmen.org/"><img class="fl-logo-img" itemscope itemtype="http://schema.org/ImageObject" src="http://ec2-54-159-103-131.compute-1.amazonaws.com/wp-content/uploads/2016/10/100-BM-New-Logo-k-873_inverted_trans_w_200px.png" data-retina="" alt="100 Black Men of America, Inc."/><meta itemprop="name" content="100 Black Men of America, Inc."/></a>
					</div>
				</div>
				<div class="fl-page-fixed-nav-wrap col-md-9 col-sm-12">
					<div class="fl-page-nav-wrap">
						<nav class="fl-page-nav fl-nav navbar navbar-default" role="navigation">
							<div class="fl-page-nav-collapse collapse navbar-collapse">
								<ul id="menu-main-menu" class="nav navbar-nav navbar-right menu"><li id="menu-item-28739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-28739"><a href="http://100blackmen.org/">HOME</a></li>
<li id="menu-item-28797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28797"><a href="#">ABOUT US</a>
<ul class="sub-menu">
	<li id="menu-item-28802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28802"><a href="http://100blackmen.org/history/">History</a></li>
	<li id="menu-item-28831" class="4 menu-item menu-item-type-post_type menu-item-object-page menu-item-28831"><a href="http://100blackmen.org/board-of-directors/">Our Board</a></li>
	<li id="menu-item-30186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30186"><a href="http://100blackmen.org/chapters/">Our Chapters</a></li>
	<li id="menu-item-29658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29658"><a href="#">Auxiliary Organizations</a>
	<ul class="sub-menu">
		<li id="menu-item-29659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29659"><a href="http://100blackmen.org/collegiate-100/">Collegiate 100<sup>®</sup></a></li>
		<li id="menu-item-29830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29830"><a href="http://100blackmen.org/emerging-100/">Emerging 100<sup>®</sup></a></li>
	</ul>
</li>
	<li id="menu-item-29155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29155"><a href="http://100blackmen.org/public-position-statements/">Public Position Statements</a></li>
	<li id="menu-item-30259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30259"><a href="http://100blackmen.org/annual-reports/">Financials</a></li>
</ul>
</li>
<li id="menu-item-29518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29518"><a href="#">PROGRAMS</a>
<ul class="sub-menu">
	<li id="menu-item-28994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28994"><a href="http://100blackmen.org/programs/">Programatic Pillars</a></li>
	<li id="menu-item-29414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29414"><a href="http://100blackmen.org/mentoring/">Mentoring</a></li>
	<li id="menu-item-29403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29403"><a href="http://100blackmen.org/education/">Education</a></li>
	<li id="menu-item-29406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29406"><a href="http://100blackmen.org/health-wellness/">Health &#038; Wellness</a></li>
	<li id="menu-item-29409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29409"><a href="http://100blackmen.org/economic-empowerment/">Economic Empowerment</a></li>
	<li id="menu-item-29412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29412"><a href="http://100blackmen.org/leadership-development/">Leadership Development</a></li>
</ul>
</li>
<li id="menu-item-28736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28736"><a href="http://100blackmen.org/partners-sponsors/">PARTNERS</a></li>
<li id="menu-item-31713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31713"><a href="#">NEWS &#038; EVENTS</a>
<ul class="sub-menu">
	<li id="menu-item-34875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34875"><a href="http://100blackmen.org/100-news/">100 News</a></li>
	<li id="menu-item-33624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33624"><a href="http://100blackmen.org/events/">Events</a></li>
	<li id="menu-item-29188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29188"><a href="http://100blackmen.org/media/">Media</a></li>
</ul>
</li>
<li id="menu-item-29206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29206"><a href="http://100blackmen.org/contact-us/">CONTACT US</a></li>
<li id="menu-item-29476" class="header-menu-cta menu-item menu-item-type-post_type menu-item-object-page menu-item-29476"><a href="http://100blackmen.org/donate/">WAYS TO SUPPORT</a></li>
</ul>							</div>
						</nav>
					</div>
				</div>
			</div>
		</div>
	</div>
</header><!-- .fl-page-header-fixed --><div class="fl-page-bar">
	<div class="fl-page-bar-container container">
		<div class="fl-page-bar-row row">
			<div class="col-md-6 col-sm-6 text-left clearfix"><div class="fl-social-icons">
<a href="https://www.facebook.com/100BlackMenOfAmericaInc/" target="_blank" class="fl-icon fl-icon-color-mono fl-icon-facebook fl-icon-facebook-regular"></a><a href="https://twitter.com/100BlackMen" target="_blank" class="fl-icon fl-icon-color-mono fl-icon-twitter fl-icon-twitter-regular"></a><a href="https://www.linkedin.com/company/100-black-men-of-america?trk=top_nav_home" target="_blank" class="fl-icon fl-icon-color-mono fl-icon-linkedin fl-icon-linkedin-regular"></a><a href="https://www.instagram.com/100blackmen/" target="_blank" class="fl-icon fl-icon-color-mono fl-icon-instagram fl-icon-instagram-regular"></a></div></div>			<div class="col-md-6 col-sm-6 text-right clearfix"><ul id="menu-member-login" class="fl-page-bar-nav nav navbar-nav menu"><li id="menu-item-30079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30079"><a href="http://100blackmen.org/login/">MEMBER LOGIN</a></li>
</ul></div>		</div>
	</div>
</div><!-- .fl-page-bar --><header class="fl-page-header fl-page-header-primary fl-page-nav-right fl-page-nav-toggle-icon" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="fl-page-header-wrap">
		<div class="fl-page-header-container container">
			<div class="fl-page-header-row row">
				<div class="col-md-4 col-sm-12 fl-page-header-logo-col">
					<div class="fl-page-header-logo" itemscope="itemscope" itemtype="http://schema.org/Organization">
						<a href="http://100blackmen.org/" itemprop="url"><img class="fl-logo-img" itemscope itemtype="http://schema.org/ImageObject" src="http://ec2-54-159-103-131.compute-1.amazonaws.com/wp-content/uploads/2016/10/100-BM-New-Logo-k-873_inverted_trans_w_200px.png" data-retina="" alt="100 Black Men of America, Inc."/><meta itemprop="name" content="100 Black Men of America, Inc."/></a>
					</div>
				</div>
				<div class="fl-page-nav-col col-md-8 col-sm-12">
					<div class="fl-page-nav-wrap">
						<nav class="fl-page-nav fl-nav navbar navbar-default" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse">
								<span><i class="fa fa-bars"></i></span>
							</button>
							<div class="fl-page-nav-collapse collapse navbar-collapse">
								<div class="fl-page-nav-search">
	<a href="javascript:void(0);" class="fa fa-search"></a>
	<form method="get" role="search" action="http://100blackmen.org/" title="Type and press Enter to search.">
		<input type="text" class="fl-search-input form-control" name="s" placeholder="Search" value="">
	</form>
</div><ul id="menu-main-menu-1" class="nav navbar-nav navbar-right menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-28739"><a href="http://100blackmen.org/">HOME</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28797"><a href="#">ABOUT US</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28802"><a href="http://100blackmen.org/history/">History</a></li>
	<li class="4 menu-item menu-item-type-post_type menu-item-object-page menu-item-28831"><a href="http://100blackmen.org/board-of-directors/">Our Board</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30186"><a href="http://100blackmen.org/chapters/">Our Chapters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29658"><a href="#">Auxiliary Organizations</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29659"><a href="http://100blackmen.org/collegiate-100/">Collegiate 100<sup>®</sup></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29830"><a href="http://100blackmen.org/emerging-100/">Emerging 100<sup>®</sup></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29155"><a href="http://100blackmen.org/public-position-statements/">Public Position Statements</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30259"><a href="http://100blackmen.org/annual-reports/">Financials</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29518"><a href="#">PROGRAMS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28994"><a href="http://100blackmen.org/programs/">Programatic Pillars</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29414"><a href="http://100blackmen.org/mentoring/">Mentoring</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29403"><a href="http://100blackmen.org/education/">Education</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29406"><a href="http://100blackmen.org/health-wellness/">Health &#038; Wellness</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29409"><a href="http://100blackmen.org/economic-empowerment/">Economic Empowerment</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29412"><a href="http://100blackmen.org/leadership-development/">Leadership Development</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28736"><a href="http://100blackmen.org/partners-sponsors/">PARTNERS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31713"><a href="#">NEWS &#038; EVENTS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34875"><a href="http://100blackmen.org/100-news/">100 News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33624"><a href="http://100blackmen.org/events/">Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29188"><a href="http://100blackmen.org/media/">Media</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29206"><a href="http://100blackmen.org/contact-us/">CONTACT US</a></li>
<li class="header-menu-cta menu-item menu-item-type-post_type menu-item-object-page menu-item-29476"><a href="http://100blackmen.org/donate/">WAYS TO SUPPORT</a></li>
</ul>							</div>
						</nav>
					</div>
				</div>
			</div>
		</div>
	</div>
</header><!-- .fl-page-header -->	<div class="fl-page-content" itemprop="mainContentOfPage">
	
		
<div class="fl-content-full container">
	<div class="row">
		<div class="fl-content col-md-12">
							<article class="fl-post post-329621 page type-page status-publish hentry" id="fl-post-329621" itemscope="itemscope" itemtype="http://schema.org/CreativeWork">

	
	<div class="fl-post-content clearfix" itemprop="text">
		<div class="fl-builder-content fl-builder-content-329621 fl-builder-content-primary fl-builder-global-templates-locked" data-post-id="329621"><div class="fl-row fl-row-full-width fl-row-bg-none fl-node-58fd77e7ef19c" data-node="58fd77e7ef19c">
	<div class="fl-row-content-wrap">
		
<div class="uabb-row-separator uabb-top-row-separator">
</div>		<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-58fd77f973e56" data-node="58fd77f973e56">
			<div class="fl-col fl-node-58fd77f974037" data-node="58fd77f974037" style="width: 100%;">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-58fd78341b03f" data-node="58fd78341b03f" data-animation-delay="0.0">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>    <div id="give-form-174185-wrap" class="give-form-wrap give-display-onpage give-recurring-form-wrap give-recurring-form-donor">

		<h2 class="give-form-title">100 Black Men of America General Donation</h2>
            <form id="give-form-174185" class="give-form give-form-174185 give-form-type-multi give-recurring-form" action="http://100blackmen.org/general-donation/?payment-mode=manual" method="post">
                <input type="hidden" name="give-form-id" value="174185"/>
                <input type="hidden" name="give-form-title" value="100 Black Men of America General Donation"/>
                <input type="hidden" name="give-current-url" value="http://100blackmen.org/general-donation/"/>
                <input type="hidden" name="give-form-url" value="http://100blackmen.org/general-donation/"/>
                <input type="hidden" name="give-form-minimum" value="10.00"/>

                <!-- The following field is for robots only, invisible to humans: -->
                <span class="give-hidden" style="display: none !important;">
					<label for="give-form-honeypot-174185"></label>
					<input id="give-form-honeypot-174185" type="text" name="give-honeypot" class="give-honeypot give-hidden"/>
				</span>

				                    <input type="hidden" name="give-price-id" value="0"/>
				        <div class="give-total-wrap">
            <div class="give-donation-amount form-row-wide">
				<span class="give-currency-symbol give-currency-position-before">$</span>                <label class="give-hidden" for="give-amount">Donation Amount:</label>
                <input class="give-text-input give-amount-top" id="give-amount" name="give-amount" type="tel" placeholder="" value="10.00" autocomplete="off">
				            </div>
        </div>
	<ul id="give-donation-level-button-wrap" class="give-donation-levels-wrap give-list-inline"><li><button type="button" data-price-id="0" class=" give-donation-level-btn give-btn give-btn-level-0 give-default-level" value="10.00">$10.00</button></li><li><button type="button" data-price-id="1" class=" give-donation-level-btn give-btn give-btn-level-1 " value="20.00">$20.00</button></li><li><button type="button" data-price-id="2" class=" give-donation-level-btn give-btn give-btn-level-2 " value="50.00">$50.00</button></li><li><button type="button" data-price-id="3" class=" give-donation-level-btn give-btn give-btn-level-3 " value="100.00">$100.00</button></li><li><button type="button" data-price-id="custom" class="give-donation-level-btn give-btn give-btn-level-custom" value="custom">Customize your donation</button></li></ul>
	<div class="give-recurring-donors-choice">

		<input id="give-monthly-174185" name="give-recurring-period" type="checkbox" checked="checked" value="give_month_0_times"/>

		<label for="give-monthly-174185">
			Make this Donation Monthly		</label>

	</div>

	
    <fieldset id="give-payment-mode-select">
		        <legend class="give-payment-mode-label">Select Payment Method            <span class="give-loading-text"><span class="give-loading-animation"></span>
            </span>
        </legend>

        <div id="give-payment-mode-wrap">
			            <ul id="give-gateway-radio-list">
				                    <li class="give-gateway-option-selected">
                        <input type="radio" name="payment-mode" class="give-gateway" id="give-gateway-manual-174185" value="manual" checked='checked'>
                        <label for="give-gateway-manual-174185" class="give-gateway-option" id="give-gateway-option-manual"> Test Donation</label>
                    </li>
					                    <li>
                        <input type="radio" name="payment-mode" class="give-gateway" id="give-gateway-offline-174185" value="offline">
                        <label for="give-gateway-offline-174185" class="give-gateway-option" id="give-gateway-option-offline"> Offline Donation</label>
                    </li>
					            </ul>
			        </div>
		    </fieldset>

	
    <div id="give_purchase_form_wrap">

		        <div id="give-checkout-login-register-174185">
			    <fieldset id="give-register-fields-174185">

		            <div class="give-login-account-wrap">
                <p class="give-login-message">Already have an account?&nbsp;
                    <a href="/general-donation/?login=1" class="give-checkout-login" data-action="give_checkout_login">Login</a>
                </p>
                <p class="give-loading-text">
                    <span class="give-loading-animation"></span>
                </p>
            </div>
		
		    <fieldset id="give_checkout_user_info">
        <legend>Personal Info</legend>
        <p id="give-first-name-wrap" class="form-row form-row-first form-row-responsive">
            <label class="give-label" for="give-first">
				First Name				                    <span class="give-required-indicator">*</span>
				                <span class="give-tooltip give-icon give-icon-question" data-tooltip="We will use this to personalize your account experience."></span>
            </label>
            <input class="give-input required" type="text" name="give_first" placeholder="First Name" id="give-first" value="" required aria-required="true"/>
        </p>

        <p id="give-last-name-wrap" class="form-row form-row-last form-row-responsive">
            <label class="give-label" for="give-last">
				Last Name				                <span class="give-tooltip give-icon give-icon-question" data-tooltip="We will use this as well to personalize your account experience."></span>
            </label>

            <input class="give-input" type="text" name="give_last" id="give-last" placeholder="Last Name" value=""/>
        </p>

		        <p id="give-email-wrap" class="form-row form-row-wide">
            <label class="give-label" for="give-email">
				Email Address				                    <span class="give-required-indicator">*</span>
				                <span class="give-tooltip give-icon give-icon-question" data-tooltip="We will send the donation receipt to this address."></span>
            </label>

            <input class="give-input required" type="email" name="give_email" placeholder="Email Address" id="give-email" value="" required aria-required="true"/>

        </p>
		    </fieldset>
	
        <fieldset id="give-register-account-fields-174185">
            <legend>
				Create an account            </legend>
			            <div id="give-user-login-wrap-174185" class="form-row form-row-one-third form-row-first form-row-responsive">
                <label for="give-user-login-174185">
					Username					                        <span class="give-required-indicator">*</span>
					                    <span class="give-tooltip give-icon give-icon-question" data-tooltip="The username you will use to log into your account."></span>
                </label>

                <input name="give_user_login" id="give-user-login-174185" class="give-input" type="text" placeholder="Username" required aria-required="true"/>
            </div>

            <div id="give-user-pass-wrap-174185" class="form-row form-row-one-third form-row-responsive">
                <label for="give-user-pass-174185">
					Password					                        <span class="give-required-indicator">*</span>
					                    <span class="give-tooltip give-icon give-icon-question" data-tooltip="The password used to access your account."></span>
                </label>

                <input name="give_user_pass" id="give-user-pass-174185" class="give-input" placeholder="Password" type="password" required aria-required="true"/>
            </div>

            <div id="give-user-pass-confirm-wrap-174185" class="give-register-password form-row form-row-one-third form-row-responsive">
                <label for="give-user-pass-confirm-174185">
					Confirm PW					                        <span class="give-required-indicator">*</span>
					                    <span class="give-tooltip give-icon give-icon-question" data-tooltip="Please retype your password to confirm."></span>
                </label>

                <input name="give_user_pass_confirm" id="give-user-pass-confirm-174185" class="give-input" placeholder="Confirm password" type="password" required aria-required="true"/>
            </div>
			        </fieldset>

		
        <input type="hidden" name="give-purchase-var" value="needs-to-register"/>

		
    </fieldset>
	        </div>
		    <fieldset id="give_purchase_submit">
		    <p id="give-final-total-wrap" class="form-wrap ">
		<span class="give-donation-total-label">Donation Total:</span>
        <span class="give-final-total-amount" data-total="10.00">$10.00</span>
    </p>
	    <input type="hidden" name="give_action" value="purchase"/>
    <input type="hidden" name="give-gateway" value="manual"/>
	    <div class="give-submit-button-wrap give-clearfix">
        <input type="submit" class="give-submit give-btn" id="give-purchase-button" name="give-purchase" value="Donate Now"/>
        <span class="give-loading-animation"></span>
    </div>
	    </fieldset>
	
    </div>

	            </form>

			
    </div><!--end #give-form-174185-->
	</p>
</div>	</div>
</div>	</div>
</div>	</div>
		</div>
	</div>
</div></div><div id="uabb-js-breakpoint" class="uabb-js-breakpoint" style="display: none;"></div>	</div><!-- .fl-post-content -->

	
</article>
<!-- .fl-post -->					</div>
	</div>
</div>

			
	</div><!-- .fl-page-content -->
	<footer id="djcustom-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><link rel='stylesheet' id='fl-builder-layout-30293-css' href='http://100blackmen.org/wp-content/uploads/bb-plugin/cache/30293-layout-partial.css?ver=36322f9c47c221bb97224d6a2e520ada' type='text/css' media='all'/>
<div class="fl-builder-content fl-builder-content-30293 fl-builder-template fl-builder-row-template fl-builder-global-templates-locked" data-post-id="30293"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5877110daa64d" data-node="5877110daa64d">
	<div class="fl-row-content-wrap">
		
<div class="uabb-row-separator uabb-top-row-separator">
</div>		<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5877110daa087" data-node="5877110daa087">
			<div class="fl-col fl-node-5877110daa129 fl-col-small" data-node="5877110daa129" style="width: 33.33%;">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-uabb-photo fl-node-5877110daa31d" data-node="5877110daa31d" data-animation-delay="0.0">
	<div class="fl-module-content fl-node-content">
		<div class="uabb-module-content uabb-photo uabb-photo-align-center uabb-photo-mob-align-center" itemscope itemtype="http://schema.org/ImageObject">
	<div class="uabb-photo-content ">
				<img class="uabb-photo-img wp-image-29226 size-full" src="http://100blackmen.org/wp-content/uploads/2016/10/100-BM-New-Logo-k-873_inverted_trans_200px.png" alt="100-bm-new-logo-k-873_inverted_trans_200px" itemprop="image"/>
		
					</div>
	</div>	</div>
</div><div class="fl-module fl-module-rich-text fl-node-5877110daa3c2" data-node="5877110daa3c2" data-animation-delay="0.0">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<h6 style="text-align: left;"><span style="color: #ffffff; font-size: 12px;">100 Black Men of America, Inc., (The 100) improves the quality of life for the communities we serve. Mentoring is the core service delivery of The 100, the largest network of African American male mentors in the nation. We influence and transform the lives of underrepresented and disenfranchised youth, with a focus on African American youth.</span></h6>
</div>	</div>
</div>	</div>
</div>			<div class="fl-col fl-node-5877110daa1d2 fl-col-small" data-node="5877110daa1d2" style="width: 41.96%;">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-info-box fl-node-58771d76255a2" data-node="58771d76255a2" data-animation-delay="0.0">
	<div class="fl-module-content fl-node-content">
		<div class="uabb-module-content uabb-infobox infobox-center infobox-has-photo infobox-photo-above-title ">
	<div class="uabb-infobox-left-right-wrap">
	<div class="uabb-infobox-content">
			<div class="uabb-module-content uabb-imgicon-wrap">		
					<div class="uabb-image uabb-image-crop-simple" itemscope itemtype="http://schema.org/ImageObject">
			<div class="uabb-image-content">
				<img class="uabb-photo-img wp-image-28973 size-full" src="http://100blackmen.org/wp-content/uploads/2016/09/100_BMOA_30thanniversary_logo2_hires_trans_300px.png" alt="100_bmoa_30thanniversary_logo2_hires_trans_300px" itemprop="image" srcset="http://100blackmen.org/wp-content/uploads/2016/09/100_BMOA_30thanniversary_logo2_hires_trans_300px.png 300w, http://100blackmen.org/wp-content/uploads/2016/09/100_BMOA_30thanniversary_logo2_hires_trans_300px-150x150.png 150w" sizes="(max-width: 300px) 100vw, 300px"/>
			</div>
		</div>

		</div><div class='uabb-infobox-title-wrap'><h5 class="uabb-infobox-title">Celebrating 30 Years of Mentoring</h5></div>		</div>	</div>
</div>	</div>
</div><div class="fl-module fl-module-rich-text fl-node-5877110daa465" data-node="5877110daa465" data-animation-delay="0.0">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<h5 style="text-align: center;"><span style="color: #ffffff; font-size: 14px;">1oo Black Men of America is a 501(C)(3) organization.</span></h5>
</div>	</div>
</div>	</div>
</div>			<div class="fl-col fl-node-5877110daa278 fl-col-small" data-node="5877110daa278" style="width: 24.71%;">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-5877110daa508" data-node="5877110daa508" data-animation-delay="0.0">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<h5><span style="color: #e0b34a; font-size: 14px;">World Headquarters</span><br/>
<span style="color: #ffffff; font-size: 14px;">141 Auburn Ave NE</span><br/>
<span style="color: #ffffff; font-size: 14px;"> Atlanta, GA 30303</span><br/>
<span style="color: #ffffff; font-size: 14px;"> T: 404-688-5100</span><br/>
<span style="color: #ffffff; font-size: 14px;"> <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="bad3d4dcd5fa8b8a8ad8d6dbd9d1d7dfd494d5c8dd">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></span></h5>
</div>	</div>
</div><div class="fl-module fl-module-pp-social-icons fl-node-5877110daa5aa" data-node="5877110daa5aa" data-animation-delay="0.0">
	<div class="fl-module-content fl-node-content">
		<div class="pp-social-icons pp-social-icons-left pp-responsive-center">
	<span class="pp-social-icon">
		<a href="https://www.facebook.com/100BlackMenOfAmericaInc/" target="_blank">
			<i class="fa fa-facebook"></i>
		</a>
	</span>
		<span class="pp-social-icon">
		<a href="https://twitter.com/100BlackMen" target="_blank">
			<i class="fa fa-twitter"></i>
		</a>
	</span>
		<span class="pp-social-icon">
		<a href="https://www.linkedin.com/company/100-black-men-of-america?trk=top_nav_home" target="_blank">
			<i class="fa fa-linkedin"></i>
		</a>
	</span>
		<span class="pp-social-icon">
		<a href="https://www.instagram.com/100blackmen/" target="_blank">
			<i class="fa fa-instagram"></i>
		</a>
	</span>
	</div>
	</div>
</div>	</div>
</div>	</div>
		</div>
	</div>
</div></div><div id="uabb-js-breakpoint" class="uabb-js-breakpoint" style="display: none;"></div></footer>	<footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
		<div class="fl-page-footer">
	<div class="fl-page-footer-container container">
		<div class="fl-page-footer-row row">
			<div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1"><strong>©2017 100 Black Men of America, Inc.</strong></div></div>					</div>
	</div>
</div><!-- .fl-page-footer -->	</footer>
		</div><!-- .fl-page -->
<script type="text/html" id="tmpl-wp-playlist-current-item">
	<# if ( data.image ) { #>
	<img src="{{ data.thumb.src }}" alt="" />
	<# } #>
	<div class="wp-playlist-caption">
		<span class="wp-playlist-item-meta wp-playlist-item-title">&#8220;{{ data.title }}&#8221;</span>
		<# if ( data.meta.album ) { #><span class="wp-playlist-item-meta wp-playlist-item-album">{{ data.meta.album }}</span><# } #>
		<# if ( data.meta.artist ) { #><span class="wp-playlist-item-meta wp-playlist-item-artist">{{ data.meta.artist }}</span><# } #>
	</div>
</script>
<script type="text/html" id="tmpl-wp-playlist-item">
	<div class="wp-playlist-item">
		<a class="wp-playlist-caption" href="{{ data.src }}">
			{{ data.index ? ( data.index + '. ' ) : '' }}
			<# if ( data.caption ) { #>
				{{ data.caption }}
			<# } else { #>
				<span class="wp-playlist-item-title">&#8220;{{{ data.title }}}&#8221;</span>
				<# if ( data.artists && data.meta.artist ) { #>
				<span class="wp-playlist-item-artist"> &mdash; {{ data.meta.artist }}</span>
				<# } #>
			<# } #>
		</a>
		<# if ( data.meta.length_formatted ) { #>
		<div class="wp-playlist-item-length">{{ data.meta.length_formatted }}</div>
		<# } #>
	</div>
</script>
<!--[if IE 7]><style>
.wpv-pagination { *zoom: 1; }
</style><![endif]-->
<script type="text/javascript">if(typeof jQuery=='undefined'||typeof jQuery.fn.on=='undefined'){document.write('<script src="http://100blackmen.org/wp-content/plugins/bb-plugin/js/jquery.js"><\/script>');document.write('<script src="http://100blackmen.org/wp-content/plugins/bb-plugin/js/jquery.migrate.min.js"><\/script>');}</script><script type="text/javascript">var fonts_loaded=[];</script><div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_rectangle et_social_sidebar_grow et_social_mobile_on">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2F100blackmen.org%2Fgeneral-donation%2F&#038;t=General%20Donation" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="329621" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=General%20Donation&#038;url=http%3A%2F%2F100blackmen.org%2Fgeneral-donation%2F&#038;via=" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="329621" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_googleplus">
									<a href="https://plus.google.com/share?url=http%3A%2F%2F100blackmen.org%2Fgeneral-donation%2F&#038;t=General%20Donation" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="329621" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_googleplus"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http%3A%2F%2F100blackmen.org%2Fgeneral-donation%2F&#038;title=General%20Donation" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="329621" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_tumblr">
									<a href="https://www.tumblr.com/share?v=3&#038;u=http%3A%2F%2F100blackmen.org%2Fgeneral-donation%2F&#038;t=General%20Donation" class="et_social_share" rel="nofollow" data-social_name="tumblr" data-post_id="329621" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_tumblr"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_gmail">
									<a href="https://mail.google.com/mail/u/0/?view=cm&#038;fs=1&#038;su=General%20Donation&#038;body=http%3A%2F%2F100blackmen.org%2Fgeneral-donation%2F&#038;ui=2&#038;tf=1" class="et_social_share" rel="nofollow" data-social_name="gmail" data-post_id="329621" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_gmail"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_like">
									<a href="" class="et_social_share" rel="nofollow" data-social_name="like" data-post_id="329621" data-social_type="like" data-location="sidebar">
										<i class="et_social_icon et_social_icon_like"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_printfriendly">
									<a href="http://www.printfriendly.com/print?url=http%3A%2F%2F100blackmen.org%2Fgeneral-donation%2F&#038;title=General%20Donation" class="et_social_share" rel="nofollow" data-social_name="printfriendly" data-post_id="329621" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_printfriendly"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
					<span class="et_social_hide_sidebar et_social_icon"></span>
				</div><div class="et_social_mobile_button"></div>
					<div class="et_social_mobile et_social_fadein">
						<div class="et_social_heading">Share This</div>
						<span class="et_social_close"></span>
						<div class="et_social_networks et_social_simple et_social_rounded et_social_left">
							<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2F100blackmen.org%2Fgeneral-donation%2F&#038;t=General%20Donation" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="329621" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=General%20Donation&#038;url=http%3A%2F%2F100blackmen.org%2Fgeneral-donation%2F&#038;via=" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="329621" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_googleplus">
									<a href="https://plus.google.com/share?url=http%3A%2F%2F100blackmen.org%2Fgeneral-donation%2F&#038;t=General%20Donation" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="329621" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_googleplus"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Google+</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http%3A%2F%2F100blackmen.org%2Fgeneral-donation%2F&#038;title=General%20Donation" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="329621" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">LinkedIn</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_tumblr">
									<a href="https://www.tumblr.com/share?v=3&#038;u=http%3A%2F%2F100blackmen.org%2Fgeneral-donation%2F&#038;t=General%20Donation" class="et_social_share" rel="nofollow" data-social_name="tumblr" data-post_id="329621" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_tumblr"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Tumblr</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_gmail">
									<a href="https://mail.google.com/mail/u/0/?view=cm&#038;fs=1&#038;su=General%20Donation&#038;body=http%3A%2F%2F100blackmen.org%2Fgeneral-donation%2F&#038;ui=2&#038;tf=1" class="et_social_share" rel="nofollow" data-social_name="gmail" data-post_id="329621" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_gmail"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Gmail</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_like">
									<a href="" class="et_social_share" rel="nofollow" data-social_name="like" data-post_id="329621" data-social_type="like" data-location="sidebar">
										<i class="et_social_icon et_social_icon_like"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Like</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_printfriendly">
									<a href="http://www.printfriendly.com/print?url=http%3A%2F%2F100blackmen.org%2Fgeneral-donation%2F&#038;title=General%20Donation" class="et_social_share" rel="nofollow" data-social_name="printfriendly" data-post_id="329621" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_printfriendly"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Print Friendly</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
						</div>
					</div>
					<div class="et_social_mobile_overlay"></div>	<div style="display:none">
	</div>
<a href="#" id="fl-to-top"><i class="fa fa-chevron-up"></i></a><script type='text/javascript' src='http://100blackmen.org/wp-content/uploads/bb-plugin/cache/329621-layout.js?ver=38a0497168efb82628f9206f9a2c9799'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201717'></script>
<script type='text/javascript' src='http://100blackmen.org/wp-content/plugins/maxbuttons-pro/js/min/maxbuttons_fonts.js?ver=6.15'></script>
<script type='text/javascript' src='http://100blackmen.org/wp-content/plugins/maxbuttons-pro/js/min/maxbuttons-pro-front.js?ver=6.15'></script>
<script type='text/javascript' src='http://100blackmen.org/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.3.2'></script>
<script type='text/javascript'>//<![CDATA[
var monarchSettings={"ajaxurl":"http:\/\/100blackmen.org\/wp-admin\/admin-ajax.php","pageurl":"http:\/\/100blackmen.org\/general-donation\/","stats_nonce":"ece0103ab8","share_counts":"571e27ecf3","follow_counts":"7a41d58987","total_counts":"500acb33d2","media_single":"cfdc41f8e7","media_total":"d845158501","generate_all_window_nonce":"f1fc9e8cdf","no_img_message":"No images available for sharing on this page"};
//]]></script>
<script type='text/javascript' src='http://100blackmen.org/wp-content/plugins/monarch/js/custom.js?ver=1.3.2'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Apraa'></script>
<script type='text/javascript'>//<![CDATA[
var WPGroHo={"my_hash":""};
//]]></script>
<script type='text/javascript' src='http://100blackmen.org/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.4'></script>
<script type='text/javascript'>//<![CDATA[
var mejsL10n={"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};var _wpmejsSettings={"pluginPath":"\/wp-includes\/js\/mediaelement\/"};var mejsL10n={"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};var _wpmejsSettings={"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
//]]></script>
<script type='text/javascript' src='http://100blackmen.org/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://100blackmen.org/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://100blackmen.org/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>//<![CDATA[
var _wpUtilSettings={"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};var _wpUtilSettings={"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
//]]></script>
<script type='text/javascript' src='http://100blackmen.org/wp-includes/js/wp-util.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://100blackmen.org/wp-includes/js/backbone.min.js?ver=1.2.3'></script>
<script type='text/javascript' src='http://100blackmen.org/wp-includes/js/mediaelement/wp-playlist.min.js?ver=4.7.4'></script>
<script type='text/javascript'>//<![CDATA[
var wpv_pagination_local={"front_ajaxurl":"http:\/\/100blackmen.org\/wp-admin\/admin-ajax.php","calendar_image":"http:\/\/100blackmen.org\/wp-content\/plugins\/wp-views\/embedded\/res\/img\/calendar.gif","calendar_text":"Select date","datepicker_min_date":null,"datepicker_max_date":null,"resize_debounce_tolerance":"100"};
//]]></script>
<script type='text/javascript' src='http://100blackmen.org/wp-content/plugins/wp-views/embedded/res/js/wpv-pagination-embedded.js?ver=2.2.2'></script>
<script type='text/javascript' src='http://100blackmen.org/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://100blackmen.org/wp-content/plugins/private-content/js/frontend.js?ver=5.231'></script>
<script type='text/javascript' src='http://100blackmen.org/wp-content/plugins/private-content/js/multiple-select/multiple.select.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://100blackmen.org/wp-content/themes/bb-theme/js/jquery.throttle.min.js?ver=1.5.4'></script>
<script type='text/javascript' src='http://100blackmen.org/wp-content/plugins/bb-plugin/js/jquery.magnificpopup.min.js?ver=1.9.5.3'></script>
<script type='text/javascript' src='http://100blackmen.org/wp-content/themes/bb-theme/js/bootstrap.min.js?ver=1.5.4'></script>
<script type='text/javascript' src='http://100blackmen.org/wp-content/themes/bb-theme/js/theme.js?ver=1.5.4'></script>
<script type='text/javascript' src='http://100blackmen.org/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script>jQuery(function($){$(".widget_meta a[href='http://100blackmen.org/comments/feed/']").parent().remove();});</script><script type='text/javascript' src='https://stats.wp.com/e-201717.js' async defer></script>
<script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:4.8.2',blog:'122859104',post:'329621',tz:'-4',srv:'100blackmen.org'}]);_stq.push(['clickTrackerInit','122859104','329621']);</script>
</body>
</html>